Numa compact 2 e 2X

  • zerinovic
  • Membro: Expert
  • Risp: 4905
  • Loc: Grosseto
  • Status:
  • Thanks: 320  

12-01-18 12.35

@ anumj
Non è esclusa la possibilità di caricare nuovi campioni, come avvenuto con la 2.0 di sledge.
Se implementano questo, dovrebbero anche dare la possibilità di parametrizzare i campioni, ADSR parametri del filtro magari...magari con un editor..

A meno che non ti diano dei nuovi suoni si ma già preimpostati da studiologic scaricabili dal sito. magari in formato propietario...che comunque per uno strumento di 450€ é gia tantissimo.
Già ora a me sta bene cosi, risolvono qualche piccola noia ed é perfetta...
  • partonigrifi
  • Membro: Guest
  • Risp: 41
  • Loc: Roma
  • Status:
  • Thanks: 2  

12-01-18 15.24

zerinovic ha scritto:
Vuole un pedale con pot lineare da 10k
Io uso un quiklok vp 26u
Ma anche un Roland ev-5 dovrebbe andar bene.

Rimedio un altro pedale e verifico, grazie

zerinovic ha scritto:
Non ho ancora provato ma tenendo lo stick al livello desiderato e facendo store non ti funziona?

Purtroppo non funziona

zerinovic ha scritto:
L'intensità degli effetti li puoi regolare con lo stick impostato al corrispondente fx.
Il reverbero puoi controllare la mandata per ogni suono e selezionare il tipo di reverbero e la mandata generale.

Intendevo la durata del riverbero e non la quantità, ma come dici tu va bene anche così ;)

zerinovic ha scritto:
potenzialmente poi per me la macchina potrebbe reggere altre due zone midi e altre due parti interne, con le key zone range assegnabili a piacere.

due parti interne aggiuntive la vedo dura ma key-zone assegnabili la vedo fattibile e appetibile!

zerinovic ha scritto:
Dimmi una cosa se cambi la disposizione dei canali midi es:
1 su Lower
11 su upper

Attivi solo Lower
Il volume midi ti funziona? Muovendo la rotella knob principale...

Non ci ho ancora provato... ti faccio sapere

  • cecchino
  • Membro: Expert
  • Risp: 2203
  • Loc: Roma
  • Status:
  • Thanks: 172  

13-01-18 20.41

Finalmente sono riuscito ad accendere la Numa... che settimana di emo emo
Allora, diciamo che volevo fare un bel po' di test ma poi alcuni non ho avuto il tempo di farli, provvederemo in seguito (e speriamo in qualche aggiornamento di firmware, sì)
La NC2 mi è arrivata con il Firmware 1.0F. Provata prima senza aggiornare. (P.S. ho usato i suoni interni ma anche MainStage per i test sul MIDI).
Impressioni:
- Impossibile capire bene la qualità dei suoni dagli altoparlanti, troppo limitati. Vanno bene per esercitarsi senza cuffia, punto. Con una cuffia decente, tutta un'altra storia.
- Lo stick 1 trasmette PB sia sull'asse orizzontale che sul verticale . A che serve avere due assi se non sono indipendenti?
- Lo stick 2 trasmette CC1 solo sull'asse orizzontale e quando raggiunge il valore massimo emette CC33 invece di 1. L'asse Y di fatto non è configurabile ed è utilizzabile solo in parte a causa della molla di ritorno (che sull'asse X non c'è).
Quindi non è possibile lasciare ad es.: il filtro in posizione diversa da quella iniziale. La sensibilità non è così scarsa come temevo.
- Ho provato con un pedale Roland DP-10 ma non è compatibile con la funzione mezzo pedale di Ped2 (ci vuole il costosissimo pedale SLP3)
- Roland EV-5 e Quiklok VP26u perfettamente funzionanti per l'espressione
- Avrei preferito che pedali e stick potessero essere configurati per inviare CC diversi da 11, 1 e PB rispettivamente ma vabbe'...
La keybed è forse la cosa migliore, non permette i controllo dei piani acustici (almeno finché non mi abituo) come una pesata (e grazie) ma risponde bene e l'aftertouch è molto sensibile.
- Il problema del piano su lower che va "in mono" non sembrava essere sempre presente sul firmware originale. Se veniva messo in split lo stesso suono su upper/right e lower/left oppure al contrario upper/left e lower/right non si notavano differenze timbriche passando il punto di split.
È diventato più fastidioso dopo aver aggiornato il firmware alla versione 1.0H, ma In ogni caso, potendo invertire il right / left di ogni zona, il problema è assai limitato.
- Suoni di piano acustico abbastanza buoni, specie dopo aver ridotto la string resonance di qualche punto. Tra gli ibridi ottimo a mio parere il timbro Egrand1
- Suoni di e-piano rivedibili, ma forse non ho sistemato bene gli effetti.
- Suoni monofonici assenti e nel contempo niente portamento. Peccato!
La faccenda del volume trasmesso dalla rotella principale è semplice: viene trasmesso solo se è premuto il bottone "MIDI" (non "sound") e solo sul canale assegnato alla zona MIDI che è "in focus".
Insomma, un po' soddisfatto e un po' deluso, vediamo se gli aggiornamenti e l'abitudine alla meccanica mi faranno spostare l'ago della bilancia verso il "più".
  • zerinovic
  • Membro: Expert
  • Risp: 4905
  • Loc: Grosseto
  • Status:
  • Thanks: 320  

14-01-18 04.18

Staremo a vedere cosa ci porta il nuovo aggiornamento...emo
cecchino ha scritto:
La faccenda del volume trasmesso dalla rotella principale è semplice: viene trasmesso solo se è premuto il bottone "MIDI" (non "sound") e solo sul canale assegnato alla zona MIDI che è "in focus


Si certo, però la mia, quando cambio la disposizione originale dei canali midi, sulle zone midi, (1 upper 2 Lower) con esempio: 1 Lower 11 upper, disattivo upper, sposto il focus su Lower attivo, la rotella non invia controllo volume.

Se invece tengo i canali come da default (1 upper 2 Lower)
Il controllo volume funziona perfettamente.

Non che mi importa anzi...sotto certi aspetti per me meglio cosi.
Non rischio di incasinare i volumi delle combi della korg.
Ma quando controllo il master di un vst, me ne sono accorto per questo, farebbe comodo.
Disponendo i canali a logica e non come vuole lui.
Ho la korg a sinistra e il monitor a destra, mi viene naturale assegnare, korg a sinistra e pc a destra...

Stessa cosa per le parti, se richiedo un piano a sinistra, lo devo mettere nel riquadro di destra e poi invertire....(senno suona in.mono)
Insomma niente che mi impedisca di lavorare ma
Giusto qualche noia.
  • cecchino
  • Membro: Expert
  • Risp: 2203
  • Loc: Roma
  • Status:
  • Thanks: 172  

14-01-18 11.21

@ zerinovic
Staremo a vedere cosa ci porta il nuovo aggiornamento...emo
cecchino ha scritto:
La faccenda del volume trasmesso dalla rotella principale è semplice: viene trasmesso solo se è premuto il bottone "MIDI" (non "sound") e solo sul canale assegnato alla zona MIDI che è "in focus


Si certo, però la mia, quando cambio la disposizione originale dei canali midi, sulle zone midi, (1 upper 2 Lower) con esempio: 1 Lower 11 upper, disattivo upper, sposto il focus su Lower attivo, la rotella non invia controllo volume.

Se invece tengo i canali come da default (1 upper 2 Lower)
Il controllo volume funziona perfettamente.

Non che mi importa anzi...sotto certi aspetti per me meglio cosi.
Non rischio di incasinare i volumi delle combi della korg.
Ma quando controllo il master di un vst, me ne sono accorto per questo, farebbe comodo.
Disponendo i canali a logica e non come vuole lui.
Ho la korg a sinistra e il monitor a destra, mi viene naturale assegnare, korg a sinistra e pc a destra...

Stessa cosa per le parti, se richiedo un piano a sinistra, lo devo mettere nel riquadro di destra e poi invertire....(senno suona in.mono)
Insomma niente che mi impedisca di lavorare ma
Giusto qualche noia.
In effetti ho provato e cambiando il canale MIDI delle zone non viene più trasmesso il CC7.
Oggi ho provato a pilotare i suoni di piano dalla pesata della MOXF8 (non è forse il massimo ma il suo sporco lavoro lo fa) e rispondono meglio (questione di abitudine, certamente).
Purtroppo ho trovato un altro difettuccio che temo sia un problema hardware (con ogni probabilità facilmente risolvibile, ma prevede la solita trafila per la riparazione in garanzia, quindi mi impedirà di usare la tastiera per lo scopo che mi prefiggevo quando l'ho ordinata). La solita sfiga emo
  • zerinovic
  • Membro: Expert
  • Risp: 4905
  • Loc: Grosseto
  • Status:
  • Thanks: 320  

14-01-18 16.12

Avverti studiologic di queste cose,io l'ho gia fatto..
cecchino ha scritto:
Purtroppo ho trovato un altro difettuccio che temo sia un problema hardware

Di che si tratta?
  • zerinovic
  • Membro: Expert
  • Risp: 4905
  • Loc: Grosseto
  • Status:
  • Thanks: 320  

14-01-18 17.06

cecchino ha scritto:
Lo stick 2 trasmette CC1 solo sull'asse orizzontale e quando raggiunge il valore massimo emette CC33 invece di 1

Questo è normale é il messaggio di fine, che non viene interpretato da molti slave midi.
  • cecchino
  • Membro: Expert
  • Risp: 2203
  • Loc: Roma
  • Status:
  • Thanks: 172  

14-01-18 18.33

@ zerinovic
Avverti studiologic di queste cose,io l'ho gia fatto..
cecchino ha scritto:
Purtroppo ho trovato un altro difettuccio che temo sia un problema hardware

Di che si tratta?
Il pedale expression (Ped1) alle volte si comporta in modo strano. Ne ho provati due, gli stessi che hai tu, e talvolta il range dei valori è sbagliato. Ovviamente ho controllato entrambi i pedali sia col tester che collegandoli ad una tastiera Edirol che ha le stesse specifiche, e funzionano correttamente. Se non è un bug rimane solo un falso contatto nel jack.
  • zerinovic
  • Membro: Expert
  • Risp: 4905
  • Loc: Grosseto
  • Status:
  • Thanks: 320  

14-01-18 19.14

@ cecchino
Il pedale expression (Ped1) alle volte si comporta in modo strano. Ne ho provati due, gli stessi che hai tu, e talvolta il range dei valori è sbagliato. Ovviamente ho controllato entrambi i pedali sia col tester che collegandoli ad una tastiera Edirol che ha le stesse specifiche, e funzionano correttamente. Se non è un bug rimane solo un falso contatto nel jack.
Se durante la corsa ti da dei picchi improvvisi,Potrebbe essere anche l'alimentatore a essere difettoso, con l'alimentazione via usb? Stessa cosa?
Se lo fa con l'usb prova con l'alimentatore...
  • cecchino
  • Membro: Expert
  • Risp: 2203
  • Loc: Roma
  • Status:
  • Thanks: 172  

14-01-18 19.44

@ zerinovic
Se durante la corsa ti da dei picchi improvvisi,Potrebbe essere anche l'alimentatore a essere difettoso, con l'alimentazione via usb? Stessa cosa?
Se lo fa con l'usb prova con l'alimentatore...
Yesss! (in realtà è stata quasi sempre collegata sia all'alimentatore che ad USB per usare il MIDI monitor emo).
Ma come dicevo la cosa è abbastanza casuale. Ieri pomeriggio c'era il problema, la sera ha funzionato, stamattina problema, oggi pomeriggio tutto OK (senza USB). Verificherò nuovamente i miei pedali, magari hanno gli spiriti maligni emo
Edit: no, nessun picco improvviso, solo il range sbagliato (e no, non è il potenziometro di zero dell'EV-5, anche perchè il pedale Quiklok non ce l'ha emo)
  • zerinovic
  • Membro: Expert
  • Risp: 4905
  • Loc: Grosseto
  • Status:
  • Thanks: 320  

14-01-18 20.11

@ cecchino
Yesss! (in realtà è stata quasi sempre collegata sia all'alimentatore che ad USB per usare il MIDI monitor emo).
Ma come dicevo la cosa è abbastanza casuale. Ieri pomeriggio c'era il problema, la sera ha funzionato, stamattina problema, oggi pomeriggio tutto OK (senza USB). Verificherò nuovamente i miei pedali, magari hanno gli spiriti maligni emo
Edit: no, nessun picco improvviso, solo il range sbagliato (e no, non è il potenziometro di zero dell'EV-5, anche perchè il pedale Quiklok non ce l'ha emo)
L'usb é sempre una rogna...cali di corrente,corrente limitata,rumori,driver,
Al limite connettila usb ma usa l'alimentatore, scongiuri cali di alimentazione,
E se vuoi tagliare la testa al toro usa i midi din con una interfaccia.
Io non la uso mai via usb, solo per l'upgrade del s.o.
E difatti mai avuto il problema, sul Numa.
Su altre tastiere alimentate via usb si...
  • zerinovic
  • Membro: Expert
  • Risp: 4905
  • Loc: Grosseto
  • Status:
  • Thanks: 320  

14-01-18 20.17

cecchino ha scritto:
: no, nessun picco improvviso, solo il range sbagliato (e no, non è il potenziometro di zero dell'EV-5, anche perchè il pedale Quiklok non ce l'ha )

Ah é quello che dicevo sul quiklok all'inizio...non ti sfrutta tutta la corsa?
Ho dovuto far scorrere il pot sul suo asse per spostare il difetto a volume full anziché al minimo.
Altrimenti non sapevo quando cominciava ad alzare..ma questo lo faceva uguale la prima Numa compact.
  • cecchino
  • Membro: Expert
  • Risp: 2203
  • Loc: Roma
  • Status:
  • Thanks: 172  

14-01-18 20.19

@ zerinovic
L'usb é sempre una rogna...cali di corrente,corrente limitata,rumori,driver,
Al limite connettila usb ma usa l'alimentatore, scongiuri cali di alimentazione,
E se vuoi tagliare la testa al toro usa i midi din con una interfaccia.
Io non la uso mai via usb, solo per l'upgrade del s.o.
E difatti mai avuto il problema, sul Numa.
Su altre tastiere alimentate via usb si...
No, come scritto sopra la presenza o meno dell'USB è ininfluente e l'alimentatore l'ho sempre collegato. Quello che si vede sul MIDI monitor coincide sempre con ciò che si sente dalle uscite audio.
Farò il test anche con la midisport comunque emo
  • partonigrifi
  • Membro: Guest
  • Risp: 41
  • Loc: Roma
  • Status:
  • Thanks: 2  

15-01-18 10.45

Provato con il pedale Behringer FCV100 e rispetto al precedente funziona meglio
  • zerinovic
  • Membro: Expert
  • Risp: 4905
  • Loc: Grosseto
  • Status:
  • Thanks: 320  

15-01-18 10.50

@ partonigrifi
Provato con il pedale Behringer FCV100 e rispetto al precedente funziona meglio
Curiosa questa cosa...e prima che pedale avevi?
  • partonigrifi
  • Membro: Guest
  • Risp: 41
  • Loc: Roma
  • Status:
  • Thanks: 2  

15-01-18 10.50

@ zerinovic
Curiosa questa cosa...e prima che pedale avevi?
Moog
  • partonigrifi
  • Membro: Guest
  • Risp: 41
  • Loc: Roma
  • Status:
  • Thanks: 2  

19-01-18 19.17

Sulla pagina Facebook di Studiologic c'è una foto 'preoccupante' emo
  • zerinovic
  • Membro: Expert
  • Risp: 4905
  • Loc: Grosseto
  • Status:
  • Thanks: 320  

19-01-18 20.07

Ora ora.... sta a vede éh...emo
  • cecchino
  • Membro: Expert
  • Risp: 2203
  • Loc: Roma
  • Status:
  • Thanks: 172  

19-01-18 20.11

@ zerinovic
Ora ora.... sta a vede éh...emo
Vedo dei cursori simil-drawbars...
Numa Organ 3?
Numa Nordstage Compact? emo
  • cecchino
  • Membro: Expert
  • Risp: 2203
  • Loc: Roma
  • Status:
  • Thanks: 172  

19-01-18 20.15

Dimenticavo: finalmente sono riuscito a trascinare la mia nc2 in sala prove.
Provata in un impianto serio, niente male. Poi, selezionando la giusta combinazione di pedale (quiklok) USB (nessuno) ed alimentazione non ci sono più stati problemi.