Numa compact 2 e 2X

  • maxpiano69
  • Membro: Supporter
  • Risp: 15005
  • Loc: Torino
  • Status:
  • Thanks: 1380  

13-02-18 08.26

@ zerinovic
Eh...beghe del digitale...vabbè 48khz per i vst vanno bene, se vuoi usare campioni registrati a 44.1 devi fare resampling...come va la latenza con il mac non te lo chiedo nemmeno...emo
Oggi lo provo...
Il resampling lo fa in automatico Mainstage e/o il plugin di turno, in maniera trasparente. Sono curioso anche io @cecchino: a quanto sei riuscito ad impostare il buffer su Mainstage?
  • cecchino
  • Membro: Expert
  • Risp: 2227
  • Loc: Roma
  • Status:
  • Thanks: 174  

13-02-18 11.17

@ maxpiano69
Il resampling lo fa in automatico Mainstage e/o il plugin di turno, in maniera trasparente. Sono curioso anche io @cecchino: a quanto sei riuscito ad impostare il buffer su Mainstage?
Non ho avuto molto tempo per sperimentare... In realtà l'unica impostazione che ho toccato è stata quella della frequenza, dopo essermi accorto della stonatura evidente in un layer tra una timbro della NC2 ed uno di Mainstage. Il buffer l'ho lasciato con le impostazioni predefinite, ma non ho avvertito latenze evidenti. Invece su alcuni suoni di Mainstage ho notato una certa distorsione, pilotandoli da un'altra master e facendoli uscire dalla NC2. Non ho potuto indagare ulteriormente, avevo da studiare per le prove di oggi ed in live al momento la mia configurazione rimane MOXF8 + Edirol + Mainstage, quindi ho dovuto smontare la NC2 dallo stand per far posto alla Yammy. emo
  • zerinovic
  • Membro: Expert
  • Risp: 5024
  • Loc: Grosseto
  • Status:
  • Thanks: 333  

13-02-18 12.41

Ho installato e il difetto del suono in mono su lower é sparito. emo
Mentre quello sul midi volume c'è ancora.
La scheda audio é 24 bit 48khz. Forte regolare eq e compressore anche sui suoni che provengono da computer..come un master effects globale.
L'ho spinta fino a 130 buffer é il massimo che mi da..senza scricchiolii.
Tracktion la calcola a 3ms, che sommando dovrebbero essere 6 circa. Ottimo risultato analogo agli asio.
  • cecchino
  • Membro: Expert
  • Risp: 2227
  • Loc: Roma
  • Status:
  • Thanks: 174  

13-02-18 13.23

zerinovic ha scritto:
Ho installato e il difetto del suono in mono su layer é sparito.

A me no... che diamine, possibile che ci siano difformità tra un esemplare e l'altro? emo
  • zerinovic
  • Membro: Expert
  • Risp: 5024
  • Loc: Grosseto
  • Status:
  • Thanks: 333  

13-02-18 13.55

@ cecchino
zerinovic ha scritto:
Ho installato e il difetto del suono in mono su layer é sparito.

A me no... che diamine, possibile che ci siano difformità tra un esemplare e l'altro? emo
Avevo pensato a qualche criticità durante l'aggiornamento ed ho provato duo o tre volte con l'altro firmware, con i jack e pedali scollegati e non...rallentando il tempo...ma il risultato era sempre lo stesso...
Questo l'ho installato con tutto attaccato cosi come di solito la uso. E adesso é ok.....non so che dire...
  • cecchino
  • Membro: Expert
  • Risp: 2227
  • Loc: Roma
  • Status:
  • Thanks: 174  

13-02-18 14.01

@ zerinovic
Avevo pensato a qualche criticità durante l'aggiornamento ed ho provato duo o tre volte con l'altro firmware, con i jack e pedali scollegati e non...rallentando il tempo...ma il risultato era sempre lo stesso...
Questo l'ho installato con tutto attaccato cosi come di solito la uso. E adesso é ok.....non so che dire...
OK, appena ho tempo rifarò la procedura ripassando dal firmware precedente e registrando accuratamente l'output della tastiera nei due casi con una scheda audio esterna. E prima faccio un reset alla configurazione di fabbrica,magari spippolando ho cambiato qualche parametro involontariamente (e ho già visto che l'aggiornamento del firmware non tocca le impostazioni cambiate dall'utente, che è anche una buona cosa)...
  • zerinovic
  • Membro: Expert
  • Risp: 5024
  • Loc: Grosseto
  • Status:
  • Thanks: 333  

13-02-18 14.16

@ cecchino
OK, appena ho tempo rifarò la procedura ripassando dal firmware precedente e registrando accuratamente l'output della tastiera nei due casi con una scheda audio esterna. E prima faccio un reset alla configurazione di fabbrica,magari spippolando ho cambiato qualche parametro involontariamente (e ho già visto che l'aggiornamento del firmware non tocca le impostazioni cambiate dall'utente, che è anche una buona cosa)...
Io non uso mai il Mastering..(sempre a zero).ho notato che con quello molto alto, non si notava molto la differenza....inoltre per me rende parecchio piu brutto il suono.
Secondo me serve giusto per uscire da mix incasinati..
  • cecchino
  • Membro: Expert
  • Risp: 2227
  • Loc: Roma
  • Status:
  • Thanks: 174  

13-02-18 14.39

@ zerinovic
Io non uso mai il Mastering..(sempre a zero).ho notato che con quello molto alto, non si notava molto la differenza....inoltre per me rende parecchio piu brutto il suono.
Secondo me serve giusto per uscire da mix incasinati..
È molto probabile, anche a me in cuffia non piace (diverso in sala prove col chitarrista a palla dove secondo me ha un senso) tuttavia le prove le ho fatte in cuffia partendo col mastering a zero ed incrementandolo poi a poco a poco. E comunque si tratta di un parametro globale, non può essere diversificato tra upper e lower. Mentre altri effetti potrebbero esserlo, ed è lì che potrei aver incasinato qualcosa.
  • SimonKeyb
  • Membro: Expert
  • Risp: 4553
  • Loc: Vicenza
  • Status:
  • Thanks: 247  

13-02-18 15.21

sta numa compact 2x mi attira non poco, il prezzo è buono (sarà ancora più buono nell'usato emo) bene per gli 88 semipesati e i suoni interni, vorrei capire se per editare i suoni del motore VA devo per forza avere un ipad e se le casse incorporate sono disattivabili. Sarebbe una cosa che mi disturberebbe sentire il suono dalla tastiera.

ragazzi l'hammond è veramente osceno. meglio 1000 volte quello del mio motif vecchio come il cucco, poco male i drawbar trasmettono cc quindi non ci metto niente ad attaccarci il mio macbook con un VB3 eventualmente.
  • partonigrifi
  • Membro: Guest
  • Risp: 41
  • Loc: Roma
  • Status:
  • Thanks: 2  

13-02-18 15.59

zerinovic ha scritto:
Io non uso mai il Mastering..(sempre a zero).ho notato che con quello molto alto, non si notava molto la differenza...

Il mastering equalizza e 'monizza'. Lo uso quando utilizzo solo gli altoparlanti integrati, o per tirar su qualche synth o al limite sul piano elettrico. Sul piano acustico incasina troppo la fase.
  • zerinovic
  • Membro: Expert
  • Risp: 5024
  • Loc: Grosseto
  • Status:
  • Thanks: 333  

13-02-18 16.50

@ partonigrifi
zerinovic ha scritto:
Io non uso mai il Mastering..(sempre a zero).ho notato che con quello molto alto, non si notava molto la differenza...

Il mastering equalizza e 'monizza'. Lo uso quando utilizzo solo gli altoparlanti integrati, o per tirar su qualche synth o al limite sul piano elettrico. Sul piano acustico incasina troppo la fase.
difatti è per quello che se alzato a volume alto....fa sentire meno la differenza con lo stesso suono di piano in upper.
cmq per me è apposto, adesso sono identici sia su lower che su upper.
testato per scrupolo anche con il level meter, prima le due barre erano appaiate....ora giustamente hanno il suo panorama a seconda dell'altezza delle note che stai suonando.

manca solo quella cosucccia del volume midi, (cambiando i canali midi sulle zone non invia cc7)
poi ci siamo...
  • zerinovic
  • Membro: Expert
  • Risp: 5024
  • Loc: Grosseto
  • Status:
  • Thanks: 333  

13-02-18 16.55

SimonKeyb ha scritto:
ragazzi l'hammond è veramente osceno. meglio 1000 volte quello del mio motif vecchio come il cucco, poco male i drawbar trasmettono cc quindi non ci metto niente ad attaccarci il mio macbook con un VB3 eventualmente.

no perché ? a me piacciono ci sono un po' di tutti i tipi con piu percussione con meno, piu click...mi sembrano piuttosto cicciotti... non il solito organello esile e stridulo da WS mid level ...dai...ascolta bene le demo della 2..
  • partonigrifi
  • Membro: Guest
  • Risp: 41
  • Loc: Roma
  • Status:
  • Thanks: 2  

13-02-18 16.55

zerinovic ha scritto:
manca solo quella cosucccia del volume midi, (cambiando i canali midi sulle zone non invia cc7)
poi ci siamo..

mi sarebbe piaciuto anche salvare il cutoff ...emo
  • zerinovic
  • Membro: Expert
  • Risp: 5024
  • Loc: Grosseto
  • Status:
  • Thanks: 333  

13-02-18 17.40

@ partonigrifi
zerinovic ha scritto:
manca solo quella cosucccia del volume midi, (cambiando i canali midi sulle zone non invia cc7)
poi ci siamo..

mi sarebbe piaciuto anche salvare il cutoff ...emo
Éeehh...ho come la sensazione che ci daranno un chicco alla volta....ora un setup NC2+pc fa gola...niente cavi,niente mixer...lo testeró...in salettaemo
  • partonigrifi
  • Membro: Guest
  • Risp: 41
  • Loc: Roma
  • Status:
  • Thanks: 2  

13-02-18 17.42

zerinovic ha scritto:
.niente cavi,niente mixer...lo testeró...in saletta

Facci sapere come si comporta
  • partonigrifi
  • Membro: Guest
  • Risp: 41
  • Loc: Roma
  • Status:
  • Thanks: 2  

13-02-18 21.10

zerinovic ha scritto:
Ho installato e il difetto del suono in mono su layer é sparito.

Idem! Con Mastering a zero.
  • cecchino
  • Membro: Expert
  • Risp: 2227
  • Loc: Roma
  • Status:
  • Thanks: 174  

17-02-18 19.26

OK, finalmente un'oretta abbondante dedicata alla Numa...
Dopo reset alle condizioni di fabbrica posso confermare che ora upper e lower suonano uguali.
Mi sto anche faticosamente abituando alla meccanica (che risulta notevolmente diversa dalla TP8 della PC3-76 e dalla TP9 "non piano" della PC3K6, tastiere che ho avuto entrambe).
Diciamo che già così posso accontentarmi, con 2+2 zone posso giostrare molto (anche perché MainStage mi permette una certa flessibilità). Certo il problema del volume va risolto, i controlli sono un po' risicati rispetto all'hardware installato, ma per ora andiamo avanti così.
Per quanto riguarda la latenza, così rispondo anche a Maxpiano che è sempre prodigo di suggerimenti ed informazioni tecniche su tutto emo su MainStage ho provato a regolare varie cose, ed ho scoperto che la distorsione che avevo notato (forse non l'avevo scritto) in una combinazione tra due master (inclusa NC2) era dovuta alla regolazione troppo spinta della velocità di risposta. Posso andare anche a 64 samples con I/O safety buffer on e latenza totale (indicata da MainStage) di circa 7ms in output e 8.4ms roundtrip, ma devo tenere lo slider Driver Latency completamente a destra pena la distorione. In realtà in queste condizioni qualche isolato glitch si avverte, e quindi ho preferito impostare 128 samples senza I/O safety buffer (da 13,7ms RT e 11,0ms output si passa a 11,0 e 8,4 rispettivamente. Questa latenza non mi dà alcun fastidio.
  • zerinovic
  • Membro: Expert
  • Risp: 5024
  • Loc: Grosseto
  • Status:
  • Thanks: 333  

17-02-18 19.47

@ cecchino
OK, finalmente un'oretta abbondante dedicata alla Numa...
Dopo reset alle condizioni di fabbrica posso confermare che ora upper e lower suonano uguali.
Mi sto anche faticosamente abituando alla meccanica (che risulta notevolmente diversa dalla TP8 della PC3-76 e dalla TP9 "non piano" della PC3K6, tastiere che ho avuto entrambe).
Diciamo che già così posso accontentarmi, con 2+2 zone posso giostrare molto (anche perché MainStage mi permette una certa flessibilità). Certo il problema del volume va risolto, i controlli sono un po' risicati rispetto all'hardware installato, ma per ora andiamo avanti così.
Per quanto riguarda la latenza, così rispondo anche a Maxpiano che è sempre prodigo di suggerimenti ed informazioni tecniche su tutto emo su MainStage ho provato a regolare varie cose, ed ho scoperto che la distorsione che avevo notato (forse non l'avevo scritto) in una combinazione tra due master (inclusa NC2) era dovuta alla regolazione troppo spinta della velocità di risposta. Posso andare anche a 64 samples con I/O safety buffer on e latenza totale (indicata da MainStage) di circa 7ms in output e 8.4ms roundtrip, ma devo tenere lo slider Driver Latency completamente a destra pena la distorione. In realtà in queste condizioni qualche isolato glitch si avverte, e quindi ho preferito impostare 128 samples senza I/O safety buffer (da 13,7ms RT e 11,0ms output si passa a 11,0 e 8,4 rispettivamente. Questa latenza non mi dà alcun fastidio.
ooh... ci stiamo adattando...emo
per quanto riguarda il midi volume cmq funziona se mantieni il canale 1 su upper e 2 su lower.
anche io oggi ho provato meglio la scheda audio., ho notato assenza di rumore di fondo ed un bel suono.
batte decisamente la scheda audio del mio mixerino behringer q502usb
  • cecchino
  • Membro: Expert
  • Risp: 2227
  • Loc: Roma
  • Status:
  • Thanks: 174  

18-02-18 11.52

@ cecchino
OK, finalmente un'oretta abbondante dedicata alla Numa...
Dopo reset alle condizioni di fabbrica posso confermare che ora upper e lower suonano uguali.
Mi sto anche faticosamente abituando alla meccanica (che risulta notevolmente diversa dalla TP8 della PC3-76 e dalla TP9 "non piano" della PC3K6, tastiere che ho avuto entrambe).
Diciamo che già così posso accontentarmi, con 2+2 zone posso giostrare molto (anche perché MainStage mi permette una certa flessibilità). Certo il problema del volume va risolto, i controlli sono un po' risicati rispetto all'hardware installato, ma per ora andiamo avanti così.
Per quanto riguarda la latenza, così rispondo anche a Maxpiano che è sempre prodigo di suggerimenti ed informazioni tecniche su tutto emo su MainStage ho provato a regolare varie cose, ed ho scoperto che la distorsione che avevo notato (forse non l'avevo scritto) in una combinazione tra due master (inclusa NC2) era dovuta alla regolazione troppo spinta della velocità di risposta. Posso andare anche a 64 samples con I/O safety buffer on e latenza totale (indicata da MainStage) di circa 7ms in output e 8.4ms roundtrip, ma devo tenere lo slider Driver Latency completamente a destra pena la distorione. In realtà in queste condizioni qualche isolato glitch si avverte, e quindi ho preferito impostare 128 samples senza I/O safety buffer (da 13,7ms RT e 11,0ms output si passa a 11,0 e 8,4 rispettivamente. Questa latenza non mi dà alcun fastidio.
Tanto per fare un confronto, la Moxf8 (che lavora esclusivamente a 44,1KHz) può arrivare a 32 samples, I/O safety buffer On, Less Latency, 6,5ms roundtrip e 5,8 ms output senza clipping e senza distorsione.
Ovviamente costa tre volte tanto ed usa il driver proprietario, mentre la nc2 è class compliant ed usa i driver del sistema operativo.
Come risultato globale in cuffia, entrambe sono accettabili (la Moxf8 la sto usando da qualche mese come scheda audio per Mainstage in live) ma il livello d'uscita della NC2 è decisamente più alto.
  • maxpiano69
  • Membro: Supporter
  • Risp: 15005
  • Loc: Torino
  • Status:
  • Thanks: 1380  

18-02-18 15.11

cecchino ha scritto:
ho preferito impostare 128 samples senza I/O safety buffer (da 13,7ms RT e 11,0ms output si passa a 11,0 e 8,4 rispettivamente. Questa latenza non mi dà alcun fastidio.


Ottimo e tanto a te interessa la latenza in Output, 128 senza I/O buffer va benissimo, 8,4ms non si notano neanche e sei dell'ordine della latenza di strumenti come Kronos.