Scheda Motu828

04-12-18 08.39

Ciao a tutti, scusate il disturbo; vi scrivo poiché non so più a che santo votarmi. Ho installato una scheda audio828 su un Imac via firewire. Il sistema ha funzionato per circa 3 anni. Ora, anche dopo una reinstallazione della scheda audio, la scheda viene riconosciuta "ogni tanto", ovverosia accendo il mac la scheda viene vista, il sistema audio funziona e dopo 2/3 minuti stop, termina di funzionare. Quindi provo a riavviare e la scheda non viene nemmeno vista. Reinstallo, stessa cosa, la scheda viene vista, funziona per un attimo e poi, ciao ciao. Cosa dire, offro un caffe virtuale a chiunque mi dia qualche indicazione per come uscirne da questa problematica. Grazie ancora.
  • maxpiano69
  • Membro: Supporter
  • Risp: 15207
  • Loc: Torino
  • Status:
  • Thanks: 1402  

04-12-18 09.04

Ciao, benvenuto su SM. emo

Che versione di Mac e MacOS hai? Hai installato l'ultimo firmware disponibile per la tua 828 (e quale versione di quella scheda hai)? Provato con cavi FW diversi?

Te lo chiedo per capire bene il contesto e possibilmente escludere che invece possa trattarsi di un problema HW

04-12-18 14.39

@ maxpiano69
Ciao, benvenuto su SM. emo

Che versione di Mac e MacOS hai? Hai installato l'ultimo firmware disponibile per la tua 828 (e quale versione di quella scheda hai)? Provato con cavi FW diversi?

Te lo chiedo per capire bene il contesto e possibilmente escludere che invece possa trattarsi di un problema HW
Dunque: mac os x 10.6.8 processore 2.4 ghz intel core 2. Firmware installato v.1.6.73220. luglio 2017. Per i cavi, provo a vedere dove reperirli e poi faccio la prova di sostituirli. Poi vediamo se servirà a qualcosa. Intanto grazie per l'interessamento. Buona giornata.
  • maxpiano69
  • Membro: Supporter
  • Risp: 15207
  • Loc: Torino
  • Status:
  • Thanks: 1402  

04-12-18 14.41

@ giorgiomerigo
Dunque: mac os x 10.6.8 processore 2.4 ghz intel core 2. Firmware installato v.1.6.73220. luglio 2017. Per i cavi, provo a vedere dove reperirli e poi faccio la prova di sostituirli. Poi vediamo se servirà a qualcosa. Intanto grazie per l'interessamento. Buona giornata.
OS x un po' vecchiotto e drivers invece recenti (quello che hai citato è il numero di versione del pacchetto drivers, non il firmware), ma non credo sia li il problema, se tutto ha funzionato e "di colpo" non funziona più; prova con uno o più cavi Firewire diversi (meglio se nuovi).

04-12-18 14.42

@ giorgiomerigo
Dunque: mac os x 10.6.8 processore 2.4 ghz intel core 2. Firmware installato v.1.6.73220. luglio 2017. Per i cavi, provo a vedere dove reperirli e poi faccio la prova di sostituirli. Poi vediamo se servirà a qualcosa. Intanto grazie per l'interessamento. Buona giornata.
Diamine, non mi ricordo la versione della scheda. Questa sera verifico e poi posto.

04-12-18 16.59

@ giorgiomerigo
Diamine, non mi ricordo la versione della scheda. Questa sera verifico e poi posto.
Ti faccio sapere. Grazie ancora.

07-12-18 11.27

@ giorgiomerigo
Ti faccio sapere. Grazie ancora.
Riciao, incredibile, ho provato a disinstallare la Motu828 e a reinstallarla con dei driver molto datati scaricabili dal sito Motu (MUAI_Mac_59644_1-6-596449). La scheda ha funzionato per quasi tutta la giornata di ieri. Oggi, nulla da fare: non viene più vista. Questo weekend provo a cambiare il cavo firewire, anche se sarei tentato di acquistare un convertitore firewire-usb in modo da verificare che la scheda firewire non abbia problemi. Vediamo.
  • maxpiano69
  • Membro: Supporter
  • Risp: 15207
  • Loc: Torino
  • Status:
  • Thanks: 1402  

07-12-18 11.30

@ giorgiomerigo
Riciao, incredibile, ho provato a disinstallare la Motu828 e a reinstallarla con dei driver molto datati scaricabili dal sito Motu (MUAI_Mac_59644_1-6-596449). La scheda ha funzionato per quasi tutta la giornata di ieri. Oggi, nulla da fare: non viene più vista. Questo weekend provo a cambiare il cavo firewire, anche se sarei tentato di acquistare un convertitore firewire-usb in modo da verificare che la scheda firewire non abbia problemi. Vediamo.
Se il problema è il FW della scheda stessa però non risolveresti nulla, inoltre quei convertitori spesso non garantiscono le prestazioni costanti richieste da uno stream audio. Prova intanto con un nuovo cavo e magari esegui anche la procedura di reset HW (Factory Reset/Defaults) sulla 828, dopo aver salvato i tuoi eventual setup ovviamente (tramite CuemixFX)

07-12-18 11.54

@ maxpiano69
Se il problema è il FW della scheda stessa però non risolveresti nulla, inoltre quei convertitori spesso non garantiscono le prestazioni costanti richieste da uno stream audio. Prova intanto con un nuovo cavo e magari esegui anche la procedura di reset HW (Factory Reset/Defaults) sulla 828, dopo aver salvato i tuoi eventual setup ovviamente (tramite CuemixFX)
perdonami, non sono un mago di queste procedure. Mi daresti alcune informazioni sul come fare il reset hw e cosa sarebbe CuemixFX? Scusa ma la persona che utilizzava questi dispositivi è assente in questo periodo e quindi non so che pesci pigliare. Scusa e grazie.
  • maxpiano69
  • Membro: Supporter
  • Risp: 15207
  • Loc: Torino
  • Status:
  • Thanks: 1402  

07-12-18 11.57

@ giorgiomerigo
perdonami, non sono un mago di queste procedure. Mi daresti alcune informazioni sul come fare il reset hw e cosa sarebbe CuemixFX? Scusa ma la persona che utilizzava questi dispositivi è assente in questo periodo e quindi non so che pesci pigliare. Scusa e grazie.
CuemixFX è il software che viene installato insieme ai drivers e che permette di gestire la scheda audio dal computer. Tra le altre cose, per le schede che lo prevedono, permette di creare e salvare le varie configurazioni HW (impostazioni di canali, mix, eccetera)

Le procedure di reset sono descritte sul manuale e riassunte in questa pagina web MOTU.com How do I reset my unit to its Factory Defaults?, attenzione a scegliere il modello corretto della tua scheda ovviamente.

07-12-18 12.00

@ maxpiano69
CuemixFX è il software che viene installato insieme ai drivers e che permette di gestire la scheda audio dal computer. Tra le altre cose, per le schede che lo prevedono, permette di creare e salvare le varie configurazioni HW (impostazioni di canali, mix, eccetera)

Le procedure di reset sono descritte sul manuale e riassunte in questa pagina web MOTU.com How do I reset my unit to its Factory Defaults?, attenzione a scegliere il modello corretto della tua scheda ovviamente.
emoemoemoemo grazie

10-12-18 09.14

@ giorgiomerigo
emoemoemoemo grazie
ciao a tutti: sono allibito. Ho provato a resettare la scheda motu, come da indicazioni del sito Motu (To perform a voltage reset, power the unit down and disconnect all cables. On the right side (the depth) of your unit, there is a red voltage selector. Toggle this switch back and forth several times, and be sure to reset it to the correct voltage (115V for domestic power supplies). Power the unit back on and test.). Risultato: la scheda non si accende più!!! A questo punto chiederei a qualcuno di consigliarmi dove far riparare la scheda... se ancora è possibile. Grazie.
  • maxpiano69
  • Membro: Supporter
  • Risp: 15207
  • Loc: Torino
  • Status:
  • Thanks: 1402  

10-12-18 09.20

@ giorgiomerigo
ciao a tutti: sono allibito. Ho provato a resettare la scheda motu, come da indicazioni del sito Motu (To perform a voltage reset, power the unit down and disconnect all cables. On the right side (the depth) of your unit, there is a red voltage selector. Toggle this switch back and forth several times, and be sure to reset it to the correct voltage (115V for domestic power supplies). Power the unit back on and test.). Risultato: la scheda non si accende più!!! A questo punto chiederei a qualcuno di consigliarmi dove far riparare la scheda... se ancora è possibile. Grazie.
Scusa, ma hai prima verificato che modello di 828 hai, come ti avevo raccomandato?

Quella procedura (switchare il selettore di alimentazione a scheda disalimentata) serve solo per il primissimo modello, le altre si resettano via software da pannello ed in ogni caso "toggle" vuol dire di portare il selettore sull'altro valore (115V) e poi riportarlo a quello iniziale (220V, tensione di rete Italiana cui era impostato), spero tu non la abbia alimentata col selettore su 115 V... se lo hai fatto, male e se ti é andata bene hai bruciato il fusibile di protezione.

Pe prima cosa prova a riportare il selettore su 220V e prima di accenderla verifica il fusibile ed eventualmente sostituiscilo.

Qui una breve guida su come farlo (si tratta di rimuovere il pannello superiore, il fusibile si trova nella zona in alto a destra del circuito, vicino alla presa) , il valore e tipo del fusibile per i modelli che lo prevedono é reperibile su http://www.motu.com/techsupport/technotes/what-kind-of-fuse-does-my-motu-hardware-use ma per sicureza sempre meglio riferirsi a quello effettivamente montato.

Se invece il danno fosse maggiore, visti i prezzi sull'usato di una 828 FW io piuttosto che ripararla ne prenderei una usata.

10-12-18 09.44

@ maxpiano69
Scusa, ma hai prima verificato che modello di 828 hai, come ti avevo raccomandato?

Quella procedura (switchare il selettore di alimentazione a scheda disalimentata) serve solo per il primissimo modello, le altre si resettano via software da pannello ed in ogni caso "toggle" vuol dire di portare il selettore sull'altro valore (115V) e poi riportarlo a quello iniziale (220V, tensione di rete Italiana cui era impostato), spero tu non la abbia alimentata col selettore su 115 V... se lo hai fatto, male e se ti é andata bene hai bruciato il fusibile di protezione.

Pe prima cosa prova a riportare il selettore su 220V e prima di accenderla verifica il fusibile ed eventualmente sostituiscilo.

Qui una breve guida su come farlo (si tratta di rimuovere il pannello superiore, il fusibile si trova nella zona in alto a destra del circuito, vicino alla presa) , il valore e tipo del fusibile per i modelli che lo prevedono é reperibile su http://www.motu.com/techsupport/technotes/what-kind-of-fuse-does-my-motu-hardware-use ma per sicureza sempre meglio riferirsi a quello effettivamente montato.

Se invece il danno fosse maggiore, visti i prezzi sull'usato di una 828 FW io piuttosto che ripararla ne prenderei una usata.
Ciao, certamente ho fatto la cazzata. Verificherò il fusibile montato e proverò a sostituirlo. Se mi va buca e la sfiga ha avuto una buona vista, vedrò di prendermene un'altra usata. Intanto grazie e un caffe virtuale. Buona giornata.
  • maxpiano69
  • Membro: Supporter
  • Risp: 15207
  • Loc: Torino
  • Status:
  • Thanks: 1402  

10-12-18 09.45

@ giorgiomerigo
Ciao, certamente ho fatto la cazzata. Verificherò il fusibile montato e proverò a sostituirlo. Se mi va buca e la sfiga ha avuto una buona vista, vedrò di prendermene un'altra usata. Intanto grazie e un caffe virtuale. Buona giornata.
Mi spiace, spero sia solo il fusibile (ho aggiunto maggiori info su come individuarlo e sostituirlo), a volte la fretta fa brutti scherzi, speriamo si risolva facilmente, facci sapere. emo