Problemi con altoparlanti integrati numa compact 2

  • pierber
  • Membro: Guest
  • Risp: 38
  • Loc: Fermo
  • Status:
  • Thanks: 1  

11-01-18 14.05

Aiuto non mi suona la compact 2 dagli altoparlanti.
Questa mattina mi è arrivata la tastiera funziona tutto sia in cuffia che amplificandola ma non riesco ad attivare i due speakers integrati.
Qualcuno ha dei suggerimenti o devo riportarla al negozio.
  • cecchino
  • Membro: Expert
  • Risp: 2077
  • Loc: Roma
  • Status:
  • Thanks: 162  

11-01-18 14.08

@ pierber
Aiuto non mi suona la compact 2 dagli altoparlanti.
Questa mattina mi è arrivata la tastiera funziona tutto sia in cuffia che amplificandola ma non riesco ad attivare i due speakers integrati.
Qualcuno ha dei suggerimenti o devo riportarla al negozio.
Controlla che non siano disattivati. Se la stai alimentando da USB sono disattivati per costruzione, ma anche nel caso sia alimentata dal suo alimentatore è possibile disattivarli nelle impostazioni.
  • Fantozzi
  • Membro: Guest
  • Risp: 100
  • Loc: Roma
  • Status:
  • Thanks: 12  

11-01-18 14.34

@ pierber
Aiuto non mi suona la compact 2 dagli altoparlanti.
Questa mattina mi è arrivata la tastiera funziona tutto sia in cuffia che amplificandola ma non riesco ad attivare i due speakers integrati.
Qualcuno ha dei suggerimenti o devo riportarla al negozio.
Probabilmente sono in off su global edit
  • pierber
  • Membro: Guest
  • Risp: 38
  • Loc: Fermo
  • Status:
  • Thanks: 1  

11-01-18 14.54

Ho provato con edit global ma niente
Ho anche fatto un reset di fabbrica niente
  • cecchino
  • Membro: Expert
  • Risp: 2077
  • Loc: Roma
  • Status:
  • Thanks: 162  

11-01-18 16.15

@ pierber
Ho provato con edit global ma niente
Ho anche fatto un reset di fabbrica niente
È collegata con il cavo USB? Non è che hai l'alimentatore guasto e la tastiera si accende prendendo l'alimentazione dal computer però disattiva gli altoparlanti?
  • pierber
  • Membro: Guest
  • Risp: 38
  • Loc: Fermo
  • Status:
  • Thanks: 1  

11-01-18 18.48

@ cecchino
È collegata con il cavo USB? Non è che hai l'alimentatore guasto e la tastiera si accende prendendo l'alimentazione dal computer però disattiva gli altoparlanti?
È collegata al suo alimentatore ha l’ultimo aggiornamento H ,ho provato in global edit audio auto ma niente suono dagli altoparlanti.
Peccato perché grazie ai vostri consigli è un ottima tastiera.
Stasera riproverò a smanecchiare poi vi farò sapere.
  • zerinovic
  • Membro: Expert
  • Risp: 4267
  • Loc: Grosseto
  • Status:
  • Thanks: 264  

11-01-18 18.57

@ pierber
È collegata al suo alimentatore ha l’ultimo aggiornamento H ,ho provato in global edit audio auto ma niente suono dagli altoparlanti.
Peccato perché grazie ai vostri consigli è un ottima tastiera.
Stasera riproverò a smanecchiare poi vi farò sapere.
O hai il volume delle parti a 0 per qualche strano motivo...oppure sono disattivate. Ma sarebbe strano.
Gli altoparlanti sono on di default.

Prova a smanettare su questi parametri .

Altra prova mica hai inserito il jack sustain al posto dell'expression? É facile sbagliarsi...
  • pierber
  • Membro: Guest
  • Risp: 38
  • Loc: Fermo
  • Status:
  • Thanks: 1  

11-01-18 20.17

@ zerinovic
O hai il volume delle parti a 0 per qualche strano motivo...oppure sono disattivate. Ma sarebbe strano.
Gli altoparlanti sono on di default.

Prova a smanettare su questi parametri .

Altra prova mica hai inserito il jack sustain al posto dell'expression? É facile sbagliarsi...
Ti ringrazio stasera provo qualche parametro a zero mi sembra di averlo visto ma funzionando tutto in cuffia e in amplificazione non ho dato peso comunque provo.
  • cecchino
  • Membro: Expert
  • Risp: 2077
  • Loc: Roma
  • Status:
  • Thanks: 162  

11-01-18 20.28

@ pierber
Ti ringrazio stasera provo qualche parametro a zero mi sembra di averlo visto ma funzionando tutto in cuffia e in amplificazione non ho dato peso comunque provo.
Certo se non riesci in alcun modo a far funzionare gli altoparlanti e le impostazioni sono corrette, è meglio se la porti subito in negozio per verificare la cosa insieme a loro e farti risolvere il problema.
A me è arrivata ieri presa online e l'unica cosa che sono riuscito a fare finora è verificare che funzionasse, usando appunto gli altoparlanti... mi dispiace se hai avuto la sfortuna di ricevere un esemplare difettoso.
  • zerinovic
  • Membro: Expert
  • Risp: 4267
  • Loc: Grosseto
  • Status:
  • Thanks: 264  

11-01-18 20.31

@ pierber
Ti ringrazio stasera provo qualche parametro a zero mi sembra di averlo visto ma funzionando tutto in cuffia e in amplificazione non ho dato peso comunque provo.
In effetti è strano...il set altoparlanti in global edit é su auto, hai gia verificato....
  • pierber
  • Membro: Guest
  • Risp: 38
  • Loc: Fermo
  • Status:
  • Thanks: 1  

12-01-18 12.13

Tutto risolto avendo la fortuna di abitare a 40 min dalla fabbrica della Fatar sono andato direttamente e il personale gentilissimo mi ha risolto il problema in 10 min.
Secondo loro ha preso qualche botta durante il trasporto e si era staccato il collegamento dell’amplificatore integgrato.
Comunque tutto controllato e riprovato in mia presenza.
Per quel poco che ho provato mi sembra un ottima tastiera grazie a Zerinovic per il consiglio di acquisto.
  • zerinovic
  • Membro: Expert
  • Risp: 4267
  • Loc: Grosseto
  • Status:
  • Thanks: 264  

12-01-18 12.21

@ pierber
Tutto risolto avendo la fortuna di abitare a 40 min dalla fabbrica della Fatar sono andato direttamente e il personale gentilissimo mi ha risolto il problema in 10 min.
Secondo loro ha preso qualche botta durante il trasporto e si era staccato il collegamento dell’amplificatore integgrato.
Comunque tutto controllato e riprovato in mia presenza.
Per quel poco che ho provato mi sembra un ottima tastiera grazie a Zerinovic per il consiglio di acquisto.
Hai fatto bene...40min..che culo.emo
  • pierber
  • Membro: Guest
  • Risp: 38
  • Loc: Fermo
  • Status:
  • Thanks: 1  

12-01-18 14.11

@ zerinovic
Hai fatto bene...40min..che culo.emo
Si l’ho scoperto dopo che la fabbrica era vicino purtroppo mi sono dimenticato di segnalarti come grande promoter della numa se ripasso lo farò presente.
Di nuovo grazie e quando prverò a usarla via midi per pilotare fa 6 e bk 5 ti chiederò aiuto, sul midi sono un pò acerbo.
  • zerinovic
  • Membro: Expert
  • Risp: 4267
  • Loc: Grosseto
  • Status:
  • Thanks: 264  

12-01-18 21.37

@ pierber
Si l’ho scoperto dopo che la fabbrica era vicino purtroppo mi sono dimenticato di segnalarti come grande promoter della numa se ripasso lo farò presente.
Di nuovo grazie e quando prverò a usarla via midi per pilotare fa 6 e bk 5 ti chiederò aiuto, sul midi sono un pò acerbo.
No problem..emo