Come si usa l'equalizzatore!

  • fulezone
  • Membro: Expert
  • Risp: 1766
  • Loc: Palermo
  • Status:
  • Thanks: 52  

10-10-18 12.46

Salve ragazzi, volevo chiedervi un parere su come utilizzare l'equalizzatore della radio della macchina,
ho eliminato lo stereo originale e montato uno Alpine, avevo anche un amplificatore per le casse posteriore sempre
alpine 4x90W RMS che suonava molto bene di cui usavo solo 2 canali, un giorno ho trovato il vetro bucato e l'amplificatore sparito.
Dopo svariati mesi, ne ho trovato uno sempre alpine su ebay, ho fatto un'offerta e me lo sono aggiudicato.
Questa volta però è 2x120W, una volta montato (visto l'impianto già fatto) mi accordo della totale mancanza di bassi,
gli alti suonano fortissimo al punto da essere fastidiosi, oggi ho smanettato e mi sono accoro che tutti i valore dell'equalizzatore erano quasi al massimo 8/10 o 9/10 sia delle frequenze alte che di quelle basse, (equalizzatore a 9 bande per canale) e cosi ho messo tutto in FLAT cioè a 0 e ho alzato solo le bande relative alle frequenze basse 6/10, il suono è migliorato ma il volume generale è calato di un bel po', mi spiegate bene come usare l'equalizzatore? Ho capito che abbassare mediamente il tutto mi permette di avere una regolazione più fine, tanto il master arriva a 35 e io non posso andare oltre i 18 perchè il volume è già troppo alto!
  • zerinovic
  • Membro: Expert
  • Risp: 4881
  • Loc: Grosseto
  • Status:
  • Thanks: 320  

10-10-18 13.00

Prima avevi un 4x adesso un 2x....gli altoparlanti posteriori funzionano? Di solito quelli sono più grossi e toglieresti una bella presenza di bassi...
  • fulezone
  • Membro: Expert
  • Risp: 1766
  • Loc: Palermo
  • Status:
  • Thanks: 52  

10-10-18 13.16

@ zerinovic
Prima avevi un 4x adesso un 2x....gli altoparlanti posteriori funzionano? Di solito quelli sono più grossi e toglieresti una bella presenza di bassi...
Tutto e rimasto uguale, usavo 2 canali dei 4 ora ne uso 2 di 2, gli altoparlanti posteriori sono uguali e suonano bene, il basso prima era secco e profondo ora medio, credo sia un problema di impostazioni per questo chedevo su come usare equalizzatore
  • zerinovic
  • Membro: Expert
  • Risp: 4881
  • Loc: Grosseto
  • Status:
  • Thanks: 320  

10-10-18 13.24

fulezone ha scritto:
cosi ho messo tutto in FLAT cioè a 0 e ho alzato solo le bande relative alle frequenze basse 6/10, il suono è migliorato

Basta, hai gia fatto tutto.
Magari poi c'è qualche altra impostazione tipo il loudness, o bass power ,roba del genere. Magari basta solo quello, lasciando l'equalizzatore in flat.
  • fulezone
  • Membro: Expert
  • Risp: 1766
  • Loc: Palermo
  • Status:
  • Thanks: 52  

10-10-18 13.42

@ zerinovic
fulezone ha scritto:
cosi ho messo tutto in FLAT cioè a 0 e ho alzato solo le bande relative alle frequenze basse 6/10, il suono è migliorato

Basta, hai gia fatto tutto.
Magari poi c'è qualche altra impostazione tipo il loudness, o bass power ,roba del genere. Magari basta solo quello, lasciando l'equalizzatore in flat.
Si ho trovato finalmente il problema, praticamente da un app del telefono posso gestire tutta la radio e avevo attiva una funzione che impedisce al cellulare di modificare alcuni impostazioni, appena sono andato su manual bass é uscito un basso che mi ha spettinato!