FA 06: Caricare suoni

  • ROBBYCV
  • Membro: Guest
  • Risp: 2
  • Loc: Como
  • Status:
  • Thanks: 0  

08-04-16 00.06

Ciao ragazzi, volevo chiedervi come mai ho caricato un espansione SRX 09 ed ora non riesco più a caricarne altre, o meglio , all' accensione della tastiera, tenendo schiacciato PREVIEW, inserita penna USB i, la FA non legge niente , grazie ciaoooemo
  • Deckard
  • Membro: Expert
  • Risp: 1257
  • Loc: Roma
  • Status:
  • Thanks: 76  

08-04-16 11.38

Non e' che una gia' l'avevi caricata? Perche', che io sappia, se ne possono caricare massimo 2 alla volta.
  • SMARTKID
  • Membro: Expert
  • Risp: 5293
  • Loc: Lucca
  • Status:
  • Thanks: 130  

08-04-16 11.44

@ Deckard
Non e' che una gia' l'avevi caricata? Perche', che io sappia, se ne possono caricare massimo 2 alla volta.
Confermo, la Fa puo' caricare contemporaneamente due exp.

La modalità per caricare è sul sito Axial, dove assieme ai suoni trovi se non erro un pdf o doc che spiega esattamente come fare.

emo
  • fulezone
  • Membro: Expert
  • Risp: 1464
  • Loc: Palermo
  • Status:
  • Thanks: 49  

11-02-17 11.47

@ SMARTKID
Confermo, la Fa puo' caricare contemporaneamente due exp.

La modalità per caricare è sul sito Axial, dove assieme ai suoni trovi se non erro un pdf o doc che spiega esattamente come fare.

emo
ho lo stesso problema anch'io sulla FA-08, ho caricato una espansione e adesso non riesco a caricare la seconda perchè non legge i file bin dalla chiavetta ho provato con 3 chiavette di cui una nuova appena uscita dalla confezione 2 pc vedono i file in tutte e tre le chiavette, come hai risolto se hai risolto? ho anche provato a fare hard reset ma la prima espansione è rimasta li non si è cancellata
  • kurz4ever
  • Membro: Expert
  • Risp: 2551
  • Loc: Venezia
  • Status:
  • Thanks: 152  

11-02-17 12.30

@ fulezone
ho lo stesso problema anch'io sulla FA-08, ho caricato una espansione e adesso non riesco a caricare la seconda perchè non legge i file bin dalla chiavetta ho provato con 3 chiavette di cui una nuova appena uscita dalla confezione 2 pc vedono i file in tutte e tre le chiavette, come hai risolto se hai risolto? ho anche provato a fare hard reset ma la prima espansione è rimasta li non si è cancellata
Mah, così su due piedi mi verrebbe da consigliarti di formattare le chiavette dal fa08..
  • fulezone
  • Membro: Expert
  • Risp: 1464
  • Loc: Palermo
  • Status:
  • Thanks: 49  

11-02-17 12.49

@ kurz4ever
Mah, così su due piedi mi verrebbe da consigliarti di formattare le chiavette dal fa08..
si può fare? la prima scheda di espansione l'ha caricata senza problemi, quando sono andato a caricare la seconda invece non c'è stato niente da fare! Ho provato 3 chiavette, credo formatti la SD ma non so se formatta la chiavetta USB,
In più ED Diaz nel suo video parte da una tastiera senza espansioni montate, Non fa vedere come si sovrascrivono o aggiungono.

Potrebbe essere un problema di firmware da aggiornare? Devo controllare il sito e la tastiera
  • Cyrano
  • Membro: Supporter
  • Risp: 9224
  • Loc: Genova
  • Status:
  • Thanks: 434  

12-02-17 17.55

I file .bin sono sulla root della chiavetta?
  • fulezone
  • Membro: Expert
  • Risp: 1464
  • Loc: Palermo
  • Status:
  • Thanks: 49  

13-02-17 18.02

@ Cyrano
I file .bin sono sulla root della chiavetta?
si root. a quanto ho capito capita quando carichi solo una scheda solo che non ho capito perchè non li legge tutte le tre chiavette provate erano formattate in fat32 ma da windows 10, ora provo a formattare con windows 7
  • toniz1
  • Membro: Senior
  • Risp: 595
  • Loc: Verona
  • Status:
  • Thanks: 39  

13-02-17 18.50

@ fulezone
si root. a quanto ho capito capita quando carichi solo una scheda solo che non ho capito perchè non li legge tutte le tre chiavette provate erano formattate in fat32 ma da windows 10, ora provo a formattare con windows 7
forse ho capito (fulezone... che scrivevi anche nell'altro thread...)
ma avete notato che bisogna CONFERMARE la prima scheda caricata?

mi spiego, dai video di ed diaz...
youtube

si vede che ha una scheda caricata...
sotto SLOT1 e SLOT 2

vedete l'elenco di quello che c'e' nella chiavetta?? (in questo caso 01: EXP01.bin)
oppure non vedete niente??

perche' SE VEDETE L'ELENCO dei file da caricare... dovete confermare lo SLOT1 premendo EXIT e poi procedere a caricare lo SLOT2...

se invece non vedete nulla allora c'e' qualche problemino... probabilmente meglio formattare la chiavetta da FA.
  • obiwan
  • Membro: Expert
  • Risp: 1014
  • Loc: Siracusa
  • Status:
  • Thanks: 53  

11-01-18 14.46

@ toniz1
forse ho capito (fulezone... che scrivevi anche nell'altro thread...)
ma avete notato che bisogna CONFERMARE la prima scheda caricata?

mi spiego, dai video di ed diaz...
youtube

si vede che ha una scheda caricata...
sotto SLOT1 e SLOT 2

vedete l'elenco di quello che c'e' nella chiavetta?? (in questo caso 01: EXP01.bin)
oppure non vedete niente??

perche' SE VEDETE L'ELENCO dei file da caricare... dovete confermare lo SLOT1 premendo EXIT e poi procedere a caricare lo SLOT2...

se invece non vedete nulla allora c'e' qualche problemino... probabilmente meglio formattare la chiavetta da FA.
Anch'io ho lo stesso problema. L'FA legge ambedue le espansioni dalla chiavetta ma quando vado a selezionare la seconda espansione per lo slot 2 non la legge.
Stasera riprovo perché da quanto ho capito bisogna fare diversi tentativi con svariate pendrive e se hai fortuna prima o poi le carica emo
  • Cyrano
  • Membro: Supporter
  • Risp: 9224
  • Loc: Genova
  • Status:
  • Thanks: 434  

11-01-18 15.00

@ obiwan
Anch'io ho lo stesso problema. L'FA legge ambedue le espansioni dalla chiavetta ma quando vado a selezionare la seconda espansione per lo slot 2 non la legge.
Stasera riprovo perché da quanto ho capito bisogna fare diversi tentativi con svariate pendrive e se hai fortuna prima o poi le carica emo
A me non ha mai dato problemi...certo che la procedura non è nè delle più semplici nè delle più brevi
  • marcoballa
  • Membro: Guru
  • Risp: 5230
  • Loc: Milano
  • Status:
  • Thanks: 703  

11-01-18 15.38

@ Cyrano
A me non ha mai dato problemi...certo che la procedura non è nè delle più semplici nè delle più brevi
confermo...
zero problemi nè su FA06, nè su FA08 nè ora su FA07 (utilizzando chiavette USB di 10 anni e lavorando con win XP).

prova a seguire passo-passo la procedura con le istruzioni txt o pdf (sono nello zip insieme alle espansioni)
emo
  • sgranzo
  • Membro: Senior
  • Risp: 730
  • Loc: Gorizia
  • Status:
  • Thanks: 48  

11-01-18 22.13

@ marcoballa
confermo...
zero problemi nè su FA06, nè su FA08 nè ora su FA07 (utilizzando chiavette USB di 10 anni e lavorando con win XP).

prova a seguire passo-passo la procedura con le istruzioni txt o pdf (sono nello zip insieme alle espansioni)
emo
zero problemi anche a me, prima sulla 06, poi sulla 07 e ora sulla 08.. Ma quante ne cambiamo Marco? emo
  • lucione
  • Membro: Guest
  • Risp: 94
  • Loc: Varese
  • Status:
  • Thanks: 0  

12-01-18 08.29

@ sgranzo
zero problemi anche a me, prima sulla 06, poi sulla 07 e ora sulla 08.. Ma quante ne cambiamo Marco? emo
Ragazzi bisogna imparare a leggere le istruzioni altrimenti le dura!!!!!!emo
  • Cyrano
  • Membro: Supporter
  • Risp: 9224
  • Loc: Genova
  • Status:
  • Thanks: 434  

12-01-18 09.11

@ lucione
Ragazzi bisogna imparare a leggere le istruzioni altrimenti le dura!!!!!!emo
Eh beh...RTFM emo
  • garubi
  • Membro: Senior
  • Risp: 373
  • Loc: Modena
  • Status:
  • Thanks: 48  

12-01-18 10.42

Mah, io cambio continuamente le expansion caricate (mi servono diverse in base ai progetti cui lavoro) e lo faccio con la prima chiavetta usb che mi capita per le mani e non ho mai avuto problemi.
Verifica che entrambi i bin siano visibili dalla root e scaricati correttamente. segui passo passo le istruzioni di caricamento... magari come altri hanno scritto, c'è da confermare prima in ogni caso quella che già hai nello slot 1.
Ora non sono a casa e non posso verificare, mi dispiace.
  • obiwan
  • Membro: Expert
  • Risp: 1014
  • Loc: Siracusa
  • Status:
  • Thanks: 53  

12-01-18 11.30

Ok ragazzi, le istruzioni ed i manuali li ho sempre letti e continuo a leggerli ancora oggi...quindi il problema non è quello. Le istruzioni sul caricamento delle espansioni le ho lette più volte ed ho anche visto i video sul tubo di Ed, giusto per mettermi al sicuro. Ieri, dopo l'ennesima prova, ho constatato che il problema non è né della chiavetta (ne ho usate diverse) né dello slot: il problema si verifica solo ed esclusivamente con l'EXP11. Pertanto ho scelto un'altra espansione ed ho risolto il problema!!! emoemoemo