Vecchia Yamaha S90, tasti con ritorno lento


24-08-17 12.26
  • radon
  • Membro: Expert
  • Risp: 1423
  • Loc: Cagliari
  • Status: -
  • Thanks: 12  
Ciao!
Ho una Yamaha S90 prima serie da tempo parcheggiata (dopo anni di onorato servizio) che ogni tanto tento di riesumare. E'ai box per un problema irrisolto alla meccanica. Alcuni tasti dell'ottava centrale e appena successiva (quelle presumibilmente più trafficate nel tempo?) hanno un ritorno spesso lento, a volte fino a rimanere completamente abbassati.

Giuro che negli anni le ho provate tutte, ma senza comprendere fino in fondo la causa.
Il meccanismo, ad occhio, sembra senza problemi e il martelletto, azionato senza tasto, ha un ritorno sempre rapido e impeccabile. Sembra che intervenga qualche forma di "resistenza".

Ho provato a scambiare i tasti di ottava, a scambiare le molle che mantengono il tasto in sede, a ingrassare e/o sgrassare tutto il meccanismo, a controllare le gomme di fine corsa, la loro dilatazione e il loro allineamento, a controllare il tasto sotto, nelle plastiche, a controllare che il fondo della tastiera o la barra di metallo che mantiene i tasti non fossero imbarcate...a volte sembra migliorare ma puntualmente il problema si ripresenta.

Qualcuno ha mai avuto a che fare con questo problema e conosce la causa ESATTA? emo
24-08-17 14.14
  • SimonKeyb
  • Membro: Expert
  • Risp: 3737
  • Loc: Vicenza
  • Status: -
  • Thanks: 177  
E' molto strano, se hai svolto queste operazioni nella maniera corretta non capisco come mai il problema si continui a presentare.
Domande banali: che grasso hai usato? le meccaniche erano tutte integre? sei sicuro che hai montato/smontato correttamente i tasti?

Risposte banali: i tasti con cui il problema si ripresenta sono gli stessi? se si cambia i tasti singoli se possibile, o scambiali con quelli meno usati delle ottave basse/alte dato che mi pare la tastiera sia omogenea e non graded hammer.

Comunque una tastiera pesata ha un ciclo di vita, quelle yamaha sono abbastanza "sfigate" quindi è possibile che la tua sia anche arrivata alla frutta, se è stata suonata molto e le deformazioni dei tasti siano ormai insanabili anche dopo una corretta lubrificazione dell'ingranaggio.
24-08-17 15.46
  • antonellina
  • Membro: Guest
  • Risp: 48
  • Loc: Taranto
  • Status: -
  • Thanks: 1  
@ radon
Ciao!
Ho una Yamaha S90 prima serie da tempo parcheggiata (dopo anni di onorato servizio) che ogni tanto tento di riesumare. E'ai box per un problema irrisolto alla meccanica. Alcuni tasti dell'ottava centrale e appena successiva (quelle presumibilmente più trafficate nel tempo?) hanno un ritorno spesso lento, a volte fino a rimanere completamente abbassati.

Giuro che negli anni le ho provate tutte, ma senza comprendere fino in fondo la causa.
Il meccanismo, ad occhio, sembra senza problemi e il martelletto, azionato senza tasto, ha un ritorno sempre rapido e impeccabile. Sembra che intervenga qualche forma di "resistenza".

Ho provato a scambiare i tasti di ottava, a scambiare le molle che mantengono il tasto in sede, a ingrassare e/o sgrassare tutto il meccanismo, a controllare le gomme di fine corsa, la loro dilatazione e il loro allineamento, a controllare il tasto sotto, nelle plastiche, a controllare che il fondo della tastiera o la barra di metallo che mantiene i tasti non fossero imbarcate...a volte sembra migliorare ma puntualmente il problema si ripresenta.

Qualcuno ha mai avuto a che fare con questo problema e conosce la causa ESATTA? emo
Anche io ho avuto lo stesso problema con S 90, purtroppo e un problema che affligge anche le ultime meccaniche pesate yamaha pensa che anche su motif xf8 ho avuto questo problema, comunque su yamaha s90 e semplicissimo basta smontare la cornice nera di metallo proprio quella che hai di fronte , se ricordo bene ci sono 7/8 viti sotto e 2 micro viti frontali alle due estremita, il problema e la mancanza di lubrificazione fra tasto e guida tasto in gomma grigio chiaro, cerca di lubrificare quest ultimo con un po di vasellina bianca (senza esagerare) e far in modo che quando il tasto scende e copre parte del g.tasto si lubrifichino entrambi .
25-08-17 00.58
  • ruggero
  • Membro: Guru
  • Risp: 7852
  • Loc: Mantova
  • Status: -
  • Thanks: 526  
@ antonellina
Anche io ho avuto lo stesso problema con S 90, purtroppo e un problema che affligge anche le ultime meccaniche pesate yamaha pensa che anche su motif xf8 ho avuto questo problema, comunque su yamaha s90 e semplicissimo basta smontare la cornice nera di metallo proprio quella che hai di fronte , se ricordo bene ci sono 7/8 viti sotto e 2 micro viti frontali alle due estremita, il problema e la mancanza di lubrificazione fra tasto e guida tasto in gomma grigio chiaro, cerca di lubrificare quest ultimo con un po di vasellina bianca (senza esagerare) e far in modo che quando il tasto scende e copre parte del g.tasto si lubrifichino entrambi .
esattamente il problema è come ti ha detto Antonellina.
Aggiungo la mia esperienza sui mio P90 (ora dopo due anni dall'intervento è ancora al top della forma). Ho smontato tutti i tasti, puliti e ringrassati nel contatto con la guida di gomma (la vedrai) con grasso bianco CFG al Teflub. Cerca quello in quanto ha la giusta viscosità.
25-08-17 15.44
  • antonellina
  • Membro: Guest
  • Risp: 48
  • Loc: Taranto
  • Status: -
  • Thanks: 1  
@ ruggero
esattamente il problema è come ti ha detto Antonellina.
Aggiungo la mia esperienza sui mio P90 (ora dopo due anni dall'intervento è ancora al top della forma). Ho smontato tutti i tasti, puliti e ringrassati nel contatto con la guida di gomma (la vedrai) con grasso bianco CFG al Teflub. Cerca quello in quanto ha la giusta viscosità.
Grazie Ruggero per aver specificato in maniera dettagliata il tipo di lubrificante idoneo da usare, speriamo che il nostro piccolo suggerimento possa essere utile qualora simile problema si dovesse presentare anche ad altri , io come ho scritto usai un lubrificante tipo vasellina .
25-08-17 15.44
  • antonellina
  • Membro: Guest
  • Risp: 48
  • Loc: Taranto
  • Status: -
  • Thanks: 1  
@ ruggero
esattamente il problema è come ti ha detto Antonellina.
Aggiungo la mia esperienza sui mio P90 (ora dopo due anni dall'intervento è ancora al top della forma). Ho smontato tutti i tasti, puliti e ringrassati nel contatto con la guida di gomma (la vedrai) con grasso bianco CFG al Teflub. Cerca quello in quanto ha la giusta viscosità.
.
27-08-17 23.39
  • radon
  • Membro: Expert
  • Risp: 1423
  • Loc: Cagliari
  • Status: -
  • Thanks: 12  
@ SimonKeyb
E' molto strano, se hai svolto queste operazioni nella maniera corretta non capisco come mai il problema si continui a presentare.
Domande banali: che grasso hai usato? le meccaniche erano tutte integre? sei sicuro che hai montato/smontato correttamente i tasti?

Risposte banali: i tasti con cui il problema si ripresenta sono gli stessi? se si cambia i tasti singoli se possibile, o scambiali con quelli meno usati delle ottave basse/alte dato che mi pare la tastiera sia omogenea e non graded hammer.

Comunque una tastiera pesata ha un ciclo di vita, quelle yamaha sono abbastanza "sfigate" quindi è possibile che la tua sia anche arrivata alla frutta, se è stata suonata molto e le deformazioni dei tasti siano ormai insanabili anche dopo una corretta lubrificazione dell'ingranaggio.
Le meccaniche a vederle sono perfette. I tasti sono stati smontati e montati correttamente (ormai li conosco alla perfezione). Ho provato ogni tipo di scambio di tasto, ottava, molle di sostegno, ottave basse...veramente ditene una e l'ho fatta.
Il grasso non ricordo ma è un grasso viscoso specifico non a base d'acqua mi pare, che non si asciuga facilmente specie nella stagione estiva. Il problema comunque è esattamente il medesimo con grasso o senza grasso (pare non influire affatto la lubrificazione) dato che ho provato anche a suonare le meccaniche a totale SECCO dopo lavaggio attento di tutte le parti in sgrassatore.

Può darsi che ci sia qualche deformazione che proprio non riesco a vedere ad ogchio...
27-08-17 23.39
  • radon
  • Membro: Expert
  • Risp: 1423
  • Loc: Cagliari
  • Status: -
  • Thanks: 12  
@ antonellina
Anche io ho avuto lo stesso problema con S 90, purtroppo e un problema che affligge anche le ultime meccaniche pesate yamaha pensa che anche su motif xf8 ho avuto questo problema, comunque su yamaha s90 e semplicissimo basta smontare la cornice nera di metallo proprio quella che hai di fronte , se ricordo bene ci sono 7/8 viti sotto e 2 micro viti frontali alle due estremita, il problema e la mancanza di lubrificazione fra tasto e guida tasto in gomma grigio chiaro, cerca di lubrificare quest ultimo con un po di vasellina bianca (senza esagerare) e far in modo che quando il tasto scende e copre parte del g.tasto si lubrifichino entrambi .
Credevo anche io fosse quello, per anni ho creduto fosse quello e puntalmente re-ingrassavo, ma senza miglioramenti evidenti...
28-08-17 01.16
  • SimonKeyb
  • Membro: Expert
  • Risp: 3737
  • Loc: Vicenza
  • Status: -
  • Thanks: 177  
Ruggero suggeriva giustamente il CFG teflub, come mi pare disse nel thread per il momento irreperibile.
non è che il problema sta nel tipo di grasso impiegato?
28-08-17 08.19
  • LennyK
  • Membro: Senior
  • Risp: 664
  • Loc: Lecce
  • Status: -
  • Thanks: 2  
@ SimonKeyb
Ruggero suggeriva giustamente il CFG teflub, come mi pare disse nel thread per il momento irreperibile.
non è che il problema sta nel tipo di grasso impiegato?
Qui è disponibile
28-08-17 12.25
  • radon
  • Membro: Expert
  • Risp: 1423
  • Loc: Cagliari
  • Status: -
  • Thanks: 12  
Ora che vedo l'immagine, credo di aver usato esattamente il medesimo. Non ho più la confezione ma la ricordo. Per me non è questione di lubrificazione...
28-08-17 13.54
  • antonellina
  • Membro: Guest
  • Risp: 48
  • Loc: Taranto
  • Status: -
  • Thanks: 1  
@ radon
Ora che vedo l'immagine, credo di aver usato esattamente il medesimo. Non ho più la confezione ma la ricordo. Per me non è questione di lubrificazione...
Scusa prova a togliere la mascherina frontale di metallo, e cerca di capire se la tolleranza fra il tasto ed il g.tasto e quella giusta. se il problema e solo sui tasti bianchi e sicuramente quello il problema,
28-08-17 14.03
  • sterky
  • Membro: Expert
  • Risp: 3647
  • Loc: Trento
  • Status: -
  • Thanks: 148  
ma se smonti il tutto, cioè se ti tieni solo la keyb sulla tavola, da sempre problemi?
28-08-17 23.33
  • ruggero
  • Membro: Guru
  • Risp: 7852
  • Loc: Mantova
  • Status: -
  • Thanks: 526  
Il tipo di grasso è fondamentale. Se usi un grasso al silicone ti ritrovi un tasto resistente al movimento, pesante e che non ritorna....un disastro! Dico per esperienza...
29-08-17 22.55
  • radon
  • Membro: Expert
  • Risp: 1423
  • Loc: Cagliari
  • Status: -
  • Thanks: 12  
@ antonellina
Scusa prova a togliere la mascherina frontale di metallo, e cerca di capire se la tolleranza fra il tasto ed il g.tasto e quella giusta. se il problema e solo sui tasti bianchi e sicuramente quello il problema,
Si si ho visto a nudo, ma veramente non sembra fare attrito in nessun modo. Comunque tra vedere e non vedere, continuerò a lubrificare...
29-08-17 22.56
  • radon
  • Membro: Expert
  • Risp: 1423
  • Loc: Cagliari
  • Status: -
  • Thanks: 12  
@ ruggero
Il tipo di grasso è fondamentale. Se usi un grasso al silicone ti ritrovi un tasto resistente al movimento, pesante e che non ritorna....un disastro! Dico per esperienza...
No credo veramente di aver applicato sempre quel grasso al teflub. Comunque, in assenza di spiegazioni logiche, continuerò a lubrificare. Almeno lo aiuto un po'...
30-08-17 10.32
  • sterky
  • Membro: Expert
  • Risp: 3647
  • Loc: Trento
  • Status: -
  • Thanks: 148  
non avendo mai aperto questa tastiera non saprei bene cosa consigliarti, in ogni modo, prova a prendere un pezzo di carta e contorna tutto il tasto, giusto per vedere se ci sono interferenze.
se non ce ne sono (e hai già provato a invertire le molle) allora mi sa che l'unica è la lubrificazione i ogni parte! tutto, perni e relativi fori, scorrimenti e anche la sede delle molle!

un'altra cosa, dato che i tasti sono a "blocchi" (più di uno assieme), controlla che il fissare il blocco non deformi la struttura dando problemi.
02-09-17 17.56
  • radon
  • Membro: Expert
  • Risp: 1423
  • Loc: Cagliari
  • Status: -
  • Thanks: 12  
@ sterky
non avendo mai aperto questa tastiera non saprei bene cosa consigliarti, in ogni modo, prova a prendere un pezzo di carta e contorna tutto il tasto, giusto per vedere se ci sono interferenze.
se non ce ne sono (e hai già provato a invertire le molle) allora mi sa che l'unica è la lubrificazione i ogni parte! tutto, perni e relativi fori, scorrimenti e anche la sede delle molle!

un'altra cosa, dato che i tasti sono a "blocchi" (più di uno assieme), controlla che il fissare il blocco non deformi la struttura dando problemi.
I tasti non sono a blocchi, ma tutti singoli (a differenza di altre Yamaha. Nella Mox8 ad esempio sono a blocchi) emo